Failure to start

Talk about the 406's electrical system, what wires do what, how to add extra functionality, etc.

Moderator: Moderators

Post Reply
cliffk
2.0 16v
Posts: 118
Joined: Sun Jan 22, 2012 8:51 pm

Failure to start

Post by cliffk »

Twice this week my 2001 hdi has played up first time switch on all ok go to start and dash dies nothing happens and day date display reverts to starting position. Tried several times and it eventually started.

Second time was today same thing happened key in first position all dash kit up fine go to start and dash dies and nothing, today it just wouldn't have it, in desperation I disconnected the battery positive and edited a minute then reconnected and it started.

Any clue what might be happening??
User avatar
steve_earwig
Moderator
Posts: 19548
Joined: Thu Oct 04, 2007 6:09 pm
Location: Jastrebarsko, Croatia http://www.jastrebarsko.hr/lokacija/

Re: Failure to start

Post by steve_earwig »

Duff connection on the battery or leads, battery dying, ignition switch going up the swanny?
Unskilled meddling sin©e 2007

2004 D9 2.0 HDi 110 Estate lhd VF38ERHZF81657352 - sold but being very well looked after.
1991 Yamaha TDM850 - maybe fixed but in the dog house :frown:
2008 Toyota Recall4 2.0 VVTI ATM (Anti-Theft Mechanism) LHD JTMBH31V90D007261 - flimsy piece of crap.
1953 Matchless G3LS - it weighs a ton!
PeterN
3.0 24v
Posts: 1584
Joined: Sun Mar 04, 2012 6:04 pm
Location: Charmouth, Dorset

Re: Failure to start

Post by PeterN »

+1. Check and clean the battery connections first.

Peter
Post Reply