Search found 13 matches

by V6GTX
Mon Jan 29, 2024 4:17 pm
Forum: For Sale / Wanted
Topic: FS - 406 V6 3.0 GTX Auto, spares/repair
Replies: 1
Views: 2297

FS - 406 V6 3.0 GTX Auto, spares/repair

2000 406 GTX V6 Auto, Silver, 183,000 miles. MOT to 26 March. Spares or repair. I've had the car from new. It was initially my company car and I bought it in 2003 so I'm the second owner although its only keeper. It's one of the first built with the later version of the V6 engine ES9J4S. It's been a...
by V6GTX
Mon Feb 10, 2020 4:58 pm
Forum: General Chat
Topic: Petrol autos
Replies: 7
Views: 7579

Re: Petrol autos

Mine's a petrol auto and it's been brilliant with over 170k on the clock. The autobox (ZF 4HP20) had a glitch where the 1 > 2 change when cold could be jerky. That was improved after getting a transmission fluid change. On a run the car gives 30+ mpg, usually 34-35 when running steadily on the motor...
by V6GTX
Wed Sep 04, 2019 1:08 pm
Forum: Electrical System and Diagnostics
Topic: V6 ABS/ESP problems
Replies: 3
Views: 5240

Re: V6 ABS/ESP problems

Did this ever get resolved ? It's not a problem I've seen but I'm a firm believer in acting on error messages which in this case all point to a problem with the vehicle speed sensor. Did the wiring for this get dislodged in some way ?
by V6GTX
Wed Jul 31, 2019 1:08 pm
Forum: Engine, Clutch and Transmission
Topic: HOW MANY MILES HAS YOUR PUG COVERED?
Replies: 856
Views: 513137

Re: HOW MANY MILES HAS YOUR PUG COVERED?

Passed through the 170k mile marker recently.
by V6GTX
Thu Apr 25, 2019 1:10 pm
Forum: Engine, Clutch and Transmission
Topic: V6 cam belt replacment
Replies: 2
Views: 3730

Re: V6 cam belt replacment

In my experience the area of trouble is the water pump. When I had my belt changed a few months ago the water pump in the Gates kit, despite what the distributor (of the kit) said, needed some machining in order to fit. The 406 Coupe site has a lot of information on the variants of water pump. At le...
by V6GTX
Tue May 10, 2016 12:54 pm
Forum: Engine, Clutch and Transmission
Topic: v6 not running right
Replies: 21
Views: 16943

Re: v6 not running right

An old thread I know and hope the original poster sorted the problem. Worth noting that when a coil on mine (an ES9J4S) misbehaved it didn't put the check engine light on initially. And it worked perfectly after switching the engine off and on again. Eventually after several days of good behaviour t...
by V6GTX
Tue Sep 08, 2015 12:52 pm
Forum: Electrical System and Diagnostics
Topic: Intermittent fault, speedo and mileometer
Replies: 5
Views: 4516

Re: Intermittent fault, speedo and mileometer

Did you find the cause of your problem ? My 2000 V6 suffers exactly the same symptoms
by V6GTX
Tue May 19, 2015 1:27 pm
Forum: Electrical System and Diagnostics
Topic: Dash display
Replies: 15
Views: 12048

Re: Dash display

A little late now but might help someone in future - I wrote an illustrated "how to" describing how to fix this on the forum here
by V6GTX
Mon Oct 27, 2014 9:15 pm
Forum: Interior
Topic: Multi-function Display Bulb replacement
Replies: 4
Views: 6860

Re: Multi-function Display Bulb replacement

Looking at my MFD in the dark I found that the centre bulb out of the three wasn't working. Taking my own advice I decided to fit an LED so that with its long life I'd never need to touch it again. I bought two on ebay for £1.69. Mistake but fortunately not an expensive one. It looked terrible. http...
by V6GTX
Sun Sep 28, 2014 2:28 pm
Forum: Interior
Topic: Multi-function Display Bulb replacement
Replies: 4
Views: 6860

Multi-function Display Bulb replacement

The multi-function display in my GTX has had blown bulbs for a while and was annoying me. I'd left it for a while because there were a couple of things bothering me about how to fix it – removing the trim panels without damage and what size of bulbs to use. My car is a 2000 model - a D9 in technical...
by V6GTX
Sun Sep 21, 2014 4:04 pm
Forum: Electrical System and Diagnostics
Topic: Windscreen Washer Problem
Replies: 6
Views: 4459

Re: Windscreen Washer Problem

Thanks to those posting comments. It's definitely the windscreen washer as the GTX doesn't have headlamp washers. Temporarily clipping the pipe on to the socket and filling up with water proved that everything worked OK, albeit leaking. Using a cable tie is a good idea and very inexpensive but I pre...
by V6GTX
Sat Sep 13, 2014 4:59 pm
Forum: Electrical System and Diagnostics
Topic: Windscreen Washer Problem
Replies: 6
Views: 4459

Windscreen Washer Problem

My car has a problem with the windscreen washers. On the face of it, the cause is simple – the pipe has come off the reservoir. But it's not quite as simple as that – if I push it back it just comes off again when I next operate the washer due to the pressure forcing it off. Why did the problem happ...