Rear abs oroblem

Shocks, springs, anything to do with the running gear

Moderator: Moderators

Post Reply
cliffk
1.8 16v
Posts: 85
Joined: Sun Jan 22, 2012 9:51 pm

Rear abs oroblem

Post by cliffk » Sat Oct 13, 2018 5:56 pm

2003 406 estate abs light is on diagnostics say open circuit nearside rear.
It cam on after I replaced the alternator and lifted the ecu out of the way.
The sensor in the hub is clean and the notched ring is good.
The garage pulled open a connector underneath at the rear and that looked good.
Diagnostic won't clear fault.
Look a pig to remove sensor is it a torx bolt retaining it.

Any ideas anyone?

Thanks

User avatar
GingerMagic
3.0 24v
Posts: 3066
Joined: Fri Apr 06, 2012 9:02 pm
Location: Bournemouth

Re: Rear abs oroblem

Post by GingerMagic » Sat Oct 13, 2018 8:05 pm

My friend had the same issue - eventually the fault was found in the main footwell connection under the drivers carpet near the pedals...
I'm not saying it's definitely your issue, but it's something to bear in mind.

If your mechanic can get a replacement sensor, he can simply plug it in to the connector when it's unplugged from the nsr sensor, and if it's fixed then the old sensor is at fault.

It's a pig to remove, so double check the ECU connectors too, in case there is a broken wire.
1999 T4 family wagon
2005 Vauxhall Meriva
1998 406 V6 Coupe - Midlife crisis..!
PP2000 user, can help with faults / diagnostics in the Bournemouth area.

cliffk
1.8 16v
Posts: 85
Joined: Sun Jan 22, 2012 9:51 pm

Re: Rear abs oroblem

Post by cliffk » Sun Oct 14, 2018 12:50 pm

Thanks for the reply I think an abs sensor is reasonably cheap so good idea to try plugging one to try first

Post Reply