Rear wiper problems

Talk about the 406's electrical system, what wires do what, how to add extra functionality, etc.

Moderator: Moderators

Post Reply
caprixpack
2.0 16v
Posts: 132
Joined: Sun Mar 11, 2018 5:00 pm
Location: Cumbria

Rear wiper problems

Post by caprixpack » Thu Aug 30, 2018 9:19 am

Came out to the gtx this morning, turned the car on and the rear wiper started going on its own. After 5 or so seconds stopped but not in the correct place. This appears to happen every time the car is started. Has anyone come across this before?
1984 924 2.0 n/a crystal Green - The daily
2005 VW Passat tdi 130 Highline, now 170bhp & 290ft/lb
2000 Peugeot 406 2.0 hdi - stood for 4 years, fresh mot and mostly working.

User avatar
GingerMagic
3.0 24v
Posts: 2994
Joined: Fri Apr 06, 2012 9:02 pm
Location: Bournemouth

Re: Rear wiper problems

Post by GingerMagic » Thu Aug 30, 2018 9:36 am

I've got this on my estate too...
It's not the relay as you can hear it click off halfway through the sweep - but a BSI reset sorted mine.

I've also got water ingress in the drivers footwell, where the major connector running from front to back is located so worth lifting the carpet and checking the connector - it's near the pedals.
1999 T4 family wagon
2002 Citroen Xsara Picasso Hdi90
2003 Hdi110 Executive estate
1998 406 V6 Coupe - Midlife crisis..!
PP2000 user, can help with faults / diagnostics in the Bournemouth area.

caprixpack
2.0 16v
Posts: 132
Joined: Sun Mar 11, 2018 5:00 pm
Location: Cumbria

Re: Rear wiper problems

Post by caprixpack » Thu Aug 30, 2018 10:28 am

Just tried a bsi reset but it didn't work. I'll check the relay next, I believe it's somewhere in the tailgate? I'll pull the carpet up too.
1984 924 2.0 n/a crystal Green - The daily
2005 VW Passat tdi 130 Highline, now 170bhp & 290ft/lb
2000 Peugeot 406 2.0 hdi - stood for 4 years, fresh mot and mostly working.

User avatar
GingerMagic
3.0 24v
Posts: 2994
Joined: Fri Apr 06, 2012 9:02 pm
Location: Bournemouth

Re: Rear wiper problems

Post by GingerMagic » Thu Aug 30, 2018 1:02 pm

The relay slides onto the motor housing - nice and simple for a change...
1999 T4 family wagon
2002 Citroen Xsara Picasso Hdi90
2003 Hdi110 Executive estate
1998 406 V6 Coupe - Midlife crisis..!
PP2000 user, can help with faults / diagnostics in the Bournemouth area.

caprixpack
2.0 16v
Posts: 132
Joined: Sun Mar 11, 2018 5:00 pm
Location: Cumbria

Re: Rear wiper problems

Post by caprixpack » Thu Aug 30, 2018 1:09 pm

Cheers
1984 924 2.0 n/a crystal Green - The daily
2005 VW Passat tdi 130 Highline, now 170bhp & 290ft/lb
2000 Peugeot 406 2.0 hdi - stood for 4 years, fresh mot and mostly working.

caprixpack
2.0 16v
Posts: 132
Joined: Sun Mar 11, 2018 5:00 pm
Location: Cumbria

Re: Rear wiper problems

Post by caprixpack » Thu Aug 30, 2018 1:56 pm

Just had the tailgate panel off and there's no relay or related wiring.

Anyone know where the relay board is?
1984 924 2.0 n/a crystal Green - The daily
2005 VW Passat tdi 130 Highline, now 170bhp & 290ft/lb
2000 Peugeot 406 2.0 hdi - stood for 4 years, fresh mot and mostly working.

User avatar
GingerMagic
3.0 24v
Posts: 2994
Joined: Fri Apr 06, 2012 9:02 pm
Location: Bournemouth

Re: Rear wiper problems

Post by GingerMagic » Thu Aug 30, 2018 8:44 pm

Sorry, I forgot I had a D8 tailgate on my D9....

There are some relays down by the satnav unit, or the space where it would be, but I don't know for definite if thats where the rear wiper relay is.
1999 T4 family wagon
2002 Citroen Xsara Picasso Hdi90
2003 Hdi110 Executive estate
1998 406 V6 Coupe - Midlife crisis..!
PP2000 user, can help with faults / diagnostics in the Bournemouth area.

Post Reply