test

Please perform all checks in here, from sig to avatars, to pictures.

Moderator: Moderators

Post Reply
User avatar
nick
Site Admin
Posts: 319
Joined: Wed Jul 27, 2005 8:59 pm
Location: Glasgow, Scotland, UK
Contact:

test

Post by nick » Tue Aug 29, 2006 3:22 am

test aftetr 2 upgrades.. only 2 more to go! :P

Nick
Thanks,
Nick
DaiRees wrote:I got the "premium" standard fit system in mine, 10 speakers, changer, JBL amp. I'm quite happy with it for listening to the radio / CDs or my "teach yourself Welsh" stuff on the way to work :lol:

User avatar
Captain Jack
3.0 24v
Posts: 3790
Joined: Sun Aug 07, 2005 11:26 am
Location: Langford, Somerset

Post by Captain Jack » Tue Aug 29, 2006 8:20 am

I still have problems logging in. As soon as I enter Username and password it just takes me back to the login screen :(

User avatar
nick
Site Admin
Posts: 319
Joined: Wed Jul 27, 2005 8:59 pm
Location: Glasgow, Scotland, UK
Contact:

Post by nick » Tue Aug 29, 2006 12:45 pm

k, make sure your loading up http://www.406oc.co.uk, and not 406oc.co.uk .. It should auto correct.

Failing that, ill work on a script that deletes these cookies from this board, and then try loggin in again (you could delete all your cookies, but im not that mean! lol :P )
Nick
Thanks,
Nick
DaiRees wrote:I got the "premium" standard fit system in mine, 10 speakers, changer, JBL amp. I'm quite happy with it for listening to the radio / CDs or my "teach yourself Welsh" stuff on the way to work :lol:

User avatar
nick
Site Admin
Posts: 319
Joined: Wed Jul 27, 2005 8:59 pm
Location: Glasgow, Scotland, UK
Contact:

Post by nick » Tue Aug 29, 2006 12:48 pm

And that should be it fixed. I forgot to transfer over some cookie settings :O

Everyone will have to login again! Sorry!!

Nick
Thanks,
Nick
DaiRees wrote:I got the "premium" standard fit system in mine, 10 speakers, changer, JBL amp. I'm quite happy with it for listening to the radio / CDs or my "teach yourself Welsh" stuff on the way to work :lol:

miniman
2.0 16v
Posts: 195
Joined: Tue May 16, 2006 10:32 am
Location: Edge of the world

Post by miniman » Tue Aug 29, 2006 1:16 pm

Yipee, im in!! :D
Cheers Nick, and keep up the great work.
Where would we all be without ya!
2002 Black 406 Executive 2.0HDi

User avatar
Captain Jack
3.0 24v
Posts: 3790
Joined: Sun Aug 07, 2005 11:26 am
Location: Langford, Somerset

Post by Captain Jack » Tue Aug 29, 2006 3:43 pm

Yay seems to work ok now :)

User avatar
nick
Site Admin
Posts: 319
Joined: Wed Jul 27, 2005 8:59 pm
Location: Glasgow, Scotland, UK
Contact:

Post by nick » Tue Aug 29, 2006 3:58 pm

Good stuff - you may be asked to login intermittantly over the next couple of hours - Im upgrading the board software. because i havnt done it for a while, theres 4 major updates, and i have to go thru each u[pdate at a time. iv done 3, and im on the last one now, so hopefully shouldnt be much linger1

Sorry bout the hassell peeps!

miniman - did you get my mail?

Cheers!

Nick
Thanks,
Nick
DaiRees wrote:I got the "premium" standard fit system in mine, 10 speakers, changer, JBL amp. I'm quite happy with it for listening to the radio / CDs or my "teach yourself Welsh" stuff on the way to work :lol:

User avatar
nick
Site Admin
Posts: 319
Joined: Wed Jul 27, 2005 8:59 pm
Location: Glasgow, Scotland, UK
Contact:

Post by nick » Tue Aug 29, 2006 4:15 pm

and thats the last one done! woooooo hoooooo! :D

Nick
Thanks,
Nick
DaiRees wrote:I got the "premium" standard fit system in mine, 10 speakers, changer, JBL amp. I'm quite happy with it for listening to the radio / CDs or my "teach yourself Welsh" stuff on the way to work :lol:

miniman
2.0 16v
Posts: 195
Joined: Tue May 16, 2006 10:32 am
Location: Edge of the world

Post by miniman » Tue Aug 29, 2006 4:52 pm

Yep, got yer mail Nick. Cheers.
I had to log in just now, but hopefully its sorted.
:D
2002 Black 406 Executive 2.0HDi

Post Reply