Where's my undertray gone!

Just your normal general chatting in here..

Moderator: Moderators

Post Reply
grasmere59
3.0 24v
Posts: 1397
Joined: Wed Jul 28, 2010 10:23 pm

Where's my undertray gone!

Post by grasmere59 » Sat Jan 31, 2015 4:09 pm

I've been getting a bit of a rattle from underneath the car on start ups in the morning,i took the car up to a mates garage and put it on his 4 post and had a look see.Couldn't find anything untoward to make the noise but found that the rear part of the undertray was gone! God knows when that fell off as I've heard nothing,apologies to anyone following a 53 plate estate that spat an undertray at them. :oops:
2003 "53" 110 hdi Executive Estate in Diablo Red,chesnut leather
2001 "51" BMW 530i sport auto in Black,sandstone leather
2012 "62" Yamaha XT1200 Super Tenere
1974 "M" Honda CB500/4
1994 "M" Kawasaki Zephyr 1100
2002 "02"Triumph Tiger 955i
1998 "S" Honda XRV 750 Africa Twin

User avatar
rwb
3.0 24v
Posts: 2514
Joined: Thu Jun 17, 2010 7:53 pm
Location: Yorkshireman exiled in Salop
Contact:

Re: Where's my undertray gone!

Post by rwb » Sat Jan 31, 2015 5:21 pm

Well done for hanging on to it for so long. Most of them appear to have long since parted company with their cars.

R-plate 406 1.9 TD LX (1 year) | 02 406 2.0 HDi (90, Siemens) GLX+nav (8 years) | 07 407 2.2 HDi GT (since 2013) | 307cc 2.0 180 | Map of PeugeotForums users offering PP2k

grasmere59
3.0 24v
Posts: 1397
Joined: Wed Jul 28, 2010 10:23 pm

Re: Where's my undertray gone!

Post by grasmere59 » Sat Jan 31, 2015 6:19 pm

I made the mistake last year of ditching the tie wraps and putting OEM clips and fasteners on. :(
2003 "53" 110 hdi Executive Estate in Diablo Red,chesnut leather
2001 "51" BMW 530i sport auto in Black,sandstone leather
2012 "62" Yamaha XT1200 Super Tenere
1974 "M" Honda CB500/4
1994 "M" Kawasaki Zephyr 1100
2002 "02"Triumph Tiger 955i
1998 "S" Honda XRV 750 Africa Twin

john170277
2.0 Turbo
Posts: 302
Joined: Sun Jan 11, 2009 4:24 pm
Location: barnsley

Re: Where's my undertray gone!

Post by john170277 » Sat Jan 31, 2015 6:21 pm

the under tray on my mondeo departed me on the m5 in between junction 21&22 a couple of months ago. I phoned the highways agency to let them know and the women on the phone was laughing

User avatar
lozz
3.0 24v
Posts: 11910
Joined: Thu Oct 07, 2010 10:18 pm
Location: where-ever

Re: Where's my undertray gone!

Post by lozz » Sun Feb 01, 2015 12:27 am

Undertray's are missing of a lot of car's.

Strangely..mot tester's or atleast some of them still add them on as an Advisory :?


Mine don't have one' but according to them it does,

User avatar
Doggy
Mod with a 2.2 HDi, De-Fapped!
Posts: 10006
Joined: Mon Oct 13, 2008 11:49 pm
Location: Northants

Re: Where's my undertray gone!

Post by Doggy » Sun Feb 01, 2015 11:43 pm

I've still got the front half of mine, but I suspect I lost the back bit part way up Prescott Hill in 2013. :oops:

At least part or it is still attached in this shot.....

Image
2003 HDi 2.2 6-speed Exec Estate

User avatar
Welly
The moderator formally known as Welton
Posts: 14581
Joined: Tue Jan 10, 2006 1:52 pm
Location: East Midlandfordshire

Re: Where's my undertray gone!

Post by Welly » Mon Feb 02, 2015 8:17 am

Oh great, just when i thought I'd got over my missing undertray someone brings it up again :(

See, mine disappeared on a blistery cold snowy day back in 2008~~~~~~I think the mound of snow that gathers in the middle of the road ripped the tray off and I didn't hear or feel anything :( took a few days to realise what had happened, popped the bonnet and I could see the ground from the engine bay.....GONE.....NAKED.... :(

My tie-wrapped and penny-washered fixerings had failed.

:cry:
Cars in my care:

2005 Volvo S40 T5 a bit pampered
2010 Citroen C4 1.6 HDi turbo de' explosions
2010 Renner Twingo refreshingly simple

User avatar
Doggy
Mod with a 2.2 HDi, De-Fapped!
Posts: 10006
Joined: Mon Oct 13, 2008 11:49 pm
Location: Northants

Re: Where's my undertray gone!

Post by Doggy » Mon Feb 02, 2015 1:51 pm

Welly wrote:Oh great, just when i thought I'd got over my missing undertray someone brings it up again :(
That was insensitive of me, apologies old chap. Being focussed on not mentioning unnecessary winter boots and so on, it just slipped out. :oops:
2003 HDi 2.2 6-speed Exec Estate

User avatar
Captain Jack
3.0 24v
Posts: 3784
Joined: Sun Aug 07, 2005 11:26 am
Location: Langford, Somerset

Re: Where's my undertray gone!

Post by Captain Jack » Mon Feb 02, 2015 8:08 pm

Same story on the 407. What's with the carp fasteners that are supposed to hold them on?
Image
2003 - 2008: 1998 Peugeot 406 2.1 TD 110bhp LX Saloon
2008 - 2009: 2004 Honda Accord 2.2 CDTI 136bhp Executive Saloon
2009 - 2013: 2002 Peugeot 406 2.0 HDI 110bhp Executive Saloon
2013 - ????: 2007 Peugeot 407 2.2 HDI 170bhp Executive Saloon (mapped to 213bhp :twisted:)

User avatar
rwb
3.0 24v
Posts: 2514
Joined: Thu Jun 17, 2010 7:53 pm
Location: Yorkshireman exiled in Salop
Contact:

Re: Where's my undertray gone!

Post by rwb » Mon Feb 02, 2015 10:53 pm

:lol: Doggy's poor old mororway barge merrily wallowing its way up Prescott hill with its pants round its ankles.
Although maybe I should keep quiet since I think Dai nearly needed new pants following an encounter with a certain corner that was closer than I had anticipated.

The undertray from my 407 disappeared at some point during its first six years.
Although my 406 hung on to its for the full 11 years and 205k. It was cable tied. Much to my mechanic's annoyance.

R-plate 406 1.9 TD LX (1 year) | 02 406 2.0 HDi (90, Siemens) GLX+nav (8 years) | 07 407 2.2 HDi GT (since 2013) | 307cc 2.0 180 | Map of PeugeotForums users offering PP2k

User avatar
Doggy
Mod with a 2.2 HDi, De-Fapped!
Posts: 10006
Joined: Mon Oct 13, 2008 11:49 pm
Location: Northants

Re: Where's my undertray gone!

Post by Doggy » Mon Feb 02, 2015 11:48 pm

Remind me, what were our times last year?
2003 HDi 2.2 6-speed Exec Estate

caprixpack
2.0 16v
Posts: 133
Joined: Sun Mar 11, 2018 5:00 pm
Location: Cumbria

Re: Where's my undertray gone!

Post by caprixpack » Sun May 20, 2018 3:05 pm

Image

Mine fell off this morning. Unfortunately it wasn't a clean falling off, I saw 4 bits int the rear view mirror so just kept going. :roll: checked everything underneath when I got home and everything looks OK some of the fastenings were still in place.
1984 924 2.0 n/a crystal Green - The daily
2005 VW Passat tdi 130 Highline, now 170bhp & 290ft/lb
2000 Peugeot 406 2.0 hdi - stood for 4 years, fresh mot and mostly working.

PeterN
3.0 24v
Posts: 1402
Joined: Sun Mar 04, 2012 7:04 pm
Location: Charmouth, Dorset

Re: Where's my undertray gone!

Post by PeterN » Mon May 21, 2018 10:16 am

Iv'e still got both of mine surprisingly, I also bought a set of proper fittings and promptly realised why most cars haven't got them. I have fitted mine with large self tapping screws and that seems to be effective. also have a spare one by the way.

Peter

User avatar
mjb
Site Admin
Posts: 7972
Joined: Wed May 31, 2006 9:06 pm
Location: Stoke

Re: Where's my undertray gone!

Post by mjb » Mon May 21, 2018 11:50 am

I swear by good quality zip ties. Lots of them - drill your own holes if necessary.

There's usually 2 parts to OEM fixings - the fastener's only half the story. If the retaining part (captive nuts etc) is knackered, brand new fasteners won't be worth anything.
<steve_earwig> I think this forum is more about keeping our cars going with minimal outlay than giving our cars more reason to go bang

Post Reply