Clarion PU-1633a constant beeping when on

In Car Entertainment, Sat-Nav, Mobile Phones, Media players etc., whats hot, and whats not!

Moderator: Moderators

Clarion PU-1633a constant beeping when on

Postby splitpin » Sun Jan 22, 2017 7:00 pm

As title says the head unit in my 'V' reg 99 D9 has a constant beeping when switched on.
When I first got this car 7 years ago there was a fault with both engine ECU and BSI. When cold, if you went downhill on overrun, the engine would run rough and the MIL would illuminate. If you stopped and switched the engine off, left it a few seconds and then restarted, the engine would run fine. The MIL would remain illuminated for a few days then go out by itself.
The problem with the BSI was that the Climate Control would not allow the A/C pump to cut in. I ended up replacing ECU, BSI and Transponder from another vehicle. At the same time I fitted an aftermarket Head Unit. When i plugged in PP2k, I noticed that I could now enable Cruise Control which I did. Climate Control now worked as did the Cruise control once I added the additional switch and stalk.
I have now decided to sell the car but wanted to keep the aftermarket Head Unit, so have refitted the original unit a Clarion PU-1633a. Since refitting the head unit there is this annoying beeping. Will this have to be synced to the new BSI using PP2K?

Hope someone can help.

Cheers,
Graham.
splitpin
1.8 8v
 
Posts: 26
Joined: Tue Jan 04, 2011 5:33 pm

Re: Clarion PU-1633a constant beeping when on

Postby dirtydirtydiesel » Sun Jan 22, 2017 9:22 pm

Mine did this after disconnecting the battery :roll:
I can't remember the exact process but you need to reconfigure the settings in pp2000 for the stereo :)
Hope this helps DDD.
2002 110 HDi estate, Rapier in monaco blue!
With great power comes great responsablity!!!!!!
(I'm still looking for the f*****g power)!!!!!!!!!!!!!!

pp2000 owner / user, can offer Diagnostic's / fault code, reading / clearing for beer tokens in leicstershire.
dirtydirtydiesel
3.0 24v
 
Posts: 1099
Joined: Sun Apr 28, 2013 11:02 pm
Location: Coalville, Leics.

Re: Clarion PU-1633a constant beeping when on

Postby GingerMagic » Sun Jan 22, 2017 10:09 pm

Yeah, the ECU number which is stored in the memory is different to the one that is now on the car.
Someone with PP2000 can re-enter the correct VIN and the beeping will go away.

A main dealer can also do it but it depends on how friendly they are, and how much it will cost.
1999 T4 family wagon, slow as a turd but the kids like it
2002 Citroen Xsara Picasso Hdi90 - Dirtied by the kids, Dented by the wife....
Sadly sold the 406, best cars I have ever owned
PP2000 user, can help with faults / diagnostics in the Bournemouth area.
User avatar
GingerMagic
3.0 24v
 
Posts: 2717
Joined: Fri Apr 06, 2012 9:02 pm
Location: Bournemouth

Re: Clarion PU-1633a constant beeping when on

Postby splitpin » Mon Jan 23, 2017 9:33 am

Thank you for your help.
Luckily I have pp2k.
splitpin
1.8 8v
 
Posts: 26
Joined: Tue Jan 04, 2011 5:33 pm


Return to I.C.E and In-Car Technology

Who is online

Users browsing this forum: No registered users and 1 guest