406 1.8i will not start after overheating

Talk about the 406's electrical system, what wires do what, how to add extra functionality, etc.

Moderator: Moderators

Post Reply
matheuw
Newbie
Posts: 1
Joined: Fri Aug 24, 2018 3:02 pm

406 1.8i will not start after overheating

Post by matheuw » Fri Aug 24, 2018 3:13 pm

Hi guys, I have two question regarding my 406 1.8i (yr 2004):
the car started overheating so I stopped the car. I found out that the car had been burning oil (it was almost dry after just 300 kms after last check). When I wanted to start the car again the power just cut out - I assume a blown fuse, but I did not find one that was blown, did I miss it somehow? There is no electricity coming through the car (no central locking, nothing happens after i turn the key etc.).
1) I assume the cause of burning oil is something serious? If so it is unfortunately the end of the line for the car as I would just sell the poor thing for parts...
2) How do I get the car to just start so I can move it from the public parking lot where I stopped it to my lot?
Thanks for any help!
Matt

PeterN
3.0 24v
Posts: 1433
Joined: Sun Mar 04, 2012 7:04 pm
Location: Charmouth, Dorset

Re: 406 1.8i will not start after overheating

Post by PeterN » Sat Aug 25, 2018 9:14 am

Hi and welcome to the forum.

Assuming that you have checked the battery and connections I suspect that there is a major high current fuse that has failed somewhere, someone else may be able to tell you where it is. Does the starter turn, if not try connecting 12v from the battery to the thin lead on the motor, if it doesn't then turn you must have a disconnection somewhere in the battery circuit.

If the engine has got very hot there is probably no oil on the pistons and bores so it will be difficult to start anyway.

Peter

soretoez
1.8 8v
Posts: 36
Joined: Sun Jun 03, 2018 6:55 pm

Re: 406 1.8i will not start after overheating

Post by soretoez » Sat Aug 25, 2018 8:56 pm

Have you checked the fuses under the fuse box? mines a 2003 hdi I'm assuming they use the same fuse box.
take lid off then you have to lift the fuse holder out IIRC you have to spread the fuse box sides out then lift the insides up I'll double check mine tomorrow and try and get some pics up.

Post Reply