Key Fob stopped working

Talk about the 406's electrical system, what wires do what, how to add extra functionality, etc.

Moderator: Moderators

Post Reply
Smudger
Newbie
Posts: 9
Joined: Thu Mar 09, 2017 5:59 pm
Location: Hertfordshire

Key Fob stopped working

Post by Smudger » Mon May 15, 2017 10:23 am

I've got a W plate 406 HDI Exec (D9?) which has been chugging along quite nicely. On Friday, my remote key fob stopped working, and I was getting a slow blink with the light on the key. I presumed this meant low battery, and got a new CR2016 and installed it. THe issue is, it didn't seem to work. The light now flashes quickly, like it used to, but the locking doesn't work. The key still works manually though. Do I need to reprogram the key as it's been powered down when I swapped the batteries over? Or could there be a fuse that's gone?

User avatar
Doggy
Mod with a 2.2 HDi, De-Fapped!
Posts: 10007
Joined: Mon Oct 13, 2008 11:49 pm
Location: Northants

Re: Key Fob stopped working

Post by Doggy » Mon May 15, 2017 1:04 pm

Try re-synching it first - turn on the ignition, then press/hold the unlock button for 10 seconds, (IIRC)
2003 HDi 2.2 6-speed Exec Estate

Smudger
Newbie
Posts: 9
Joined: Thu Mar 09, 2017 5:59 pm
Location: Hertfordshire

Re: Key Fob stopped working

Post by Smudger » Mon May 15, 2017 1:45 pm

Thanks, I'll give that a try when I get home...

Smudger
Newbie
Posts: 9
Joined: Thu Mar 09, 2017 5:59 pm
Location: Hertfordshire

Re: Key Fob stopped working

Post by Smudger » Tue May 30, 2017 10:29 am

Doggy wrote:Try re-synching it first - turn on the ignition, then press/hold the unlock button for 10 seconds, (IIRC)
Well, the above didn't work when I tried it, so I was still just using the key to open and lock the car.

A couple of days later, I accidentally clicked the button on the fob and it activated the locks. I'm happy that it's working now, but confused as to why it decided to start working again.

I think it might be covered by the statement 'It's a Peugeot'.

Post Reply