Interior lights not working

Talk about the 406's electrical system, what wires do what, how to add extra functionality, etc.

Moderator: Moderators

Post Reply
Coxie
1.6 8v
Posts: 19
Joined: Mon May 09, 2016 8:17 am

Interior lights not working

Post by Coxie » Wed Jun 01, 2016 8:04 pm

Hi all I'm relatively new to this group and require some expert help/advice please.
I have a 2003 2.0hdi and my interior lights don't work when you open the doors and they only work manually if i have the ignition turned on that is the first problem.. Now the second problem i have is my remote central locking doesn't work either, the locking works perfectly fine via the key in the lock but if you try using the remote it does nothing....however i was sat in my car recently and heard a faint clicking coming from under the steering column and i found that if i pressed one of the bottons on the remote it clicked again but if i keep pressing it won't click but after ten seconds of me doing nothing it would click on it's own but only then if i press my remote would it then respond by clicking as before so I'm convinced that the clicking is the central lockin trying to do something but need some help figuring out what the problem is please

User avatar
steve_earwig
Moderator
Posts: 19263
Joined: Thu Oct 04, 2007 6:09 pm
Location: Jastrebarsko, Croatia http://www.jastrebarsko.hr/lokacija/

Re: Interior lights not working

Post by steve_earwig » Thu Jun 02, 2016 8:55 am

The diagrams are, as usual, rather vague. I suspect what you're hearing is the relay in the BSI working but there's no supply. Fuse A in the BSI seems to be for central locking, failing that check all of them.

The BSI also does the interior lights :frown:
Attachments
BSI install.JPG
(81.07 KiB) Downloaded 7 times
Unskilled meddling sin©e 2007

2004 D9 2.0 HDi 110 Estate lhd VF38ERHZF81657352 - sold but being very well looked after.
1991 Yamaha TDM850 - fuel leaks galore!
2008 Toyota Recall4 2.0 VVTI ATM LHD JTMBH31V90D007261 - flimsy piece of crap.
1953 Matchless G3LS - It's alive!!

Coxie
1.6 8v
Posts: 19
Joined: Mon May 09, 2016 8:17 am

Re: Interior lights not working

Post by Coxie » Thu Jun 02, 2016 10:25 am

Morning buddy, fuse A is that the far left fuse (15Amp) of a row of 6 fuses if I remember correctly on the BSI itself?
When i looked into it yesterday all the fuses i could find was all in good condition but what i will check today it that there is a power feed by using a power probe and if theres no feed to it i can then give it power atleast and try it out, if all is good there is there anything else i might try out?
Thanks for your help

Stuart

User avatar
steve_earwig
Moderator
Posts: 19263
Joined: Thu Oct 04, 2007 6:09 pm
Location: Jastrebarsko, Croatia http://www.jastrebarsko.hr/lokacija/

Re: Interior lights not working

Post by steve_earwig » Thu Jun 02, 2016 2:40 pm

You could check for power yes, but I wouldn't push power into the BSI - scary stuff! Not sure what else to check, I'm just not getting enough detail on how it all works - just a picture of a box with a whole load of wires going into it :shock:
Unskilled meddling sin©e 2007

2004 D9 2.0 HDi 110 Estate lhd VF38ERHZF81657352 - sold but being very well looked after.
1991 Yamaha TDM850 - fuel leaks galore!
2008 Toyota Recall4 2.0 VVTI ATM LHD JTMBH31V90D007261 - flimsy piece of crap.
1953 Matchless G3LS - It's alive!!

User avatar
lozz
3.0 24v
Posts: 11910
Joined: Thu Oct 07, 2010 10:18 pm
Location: where-ever

Re: Interior lights not working

Post by lozz » Thu Jun 02, 2016 8:46 pm

My guess wouid be: Broken or chaffed wire's between the door & the post.
A case of just pulling the rubber cover back & having a squint @ the wires & there insulation.

Coxie
1.6 8v
Posts: 19
Joined: Mon May 09, 2016 8:17 am

Re: Interior lights not working

Post by Coxie » Thu Jun 02, 2016 9:51 pm

Ok thank you anyway it was good of you to take the time out to look for me anyway buddy, i did recheck all the fuses and thought i might have cracked it when i tested a socket i first dismissed as a spare fuse holder in the box under the bonnet it turns out that it is infact a live port with no fuse in so i popped a 5amp in it just incase and nothing's changed and I've been out in the car twice and checked the fuse afterwards and it's still good but I've never noticed anything else not working so another mistery...

I don't want you to think I'm being an arse in any way so i wanted to get that in first that I'm not trying to be but would the system not pick up something like the door is still open that kinda thing or the central locking wouldn't work even via the key if there was something wrong in the door wiring??
I really no little about these cars so I'm asking more to gain information ect rather than questioning your thoughts on the problem..

Thank you both

Post Reply