406AC suddenly stop working

Talk about the 406's electrical system, what wires do what, how to add extra functionality, etc.

Moderator: Moderators

User avatar
steve_earwig
Moderator
Posts: 18965
Joined: Thu Oct 04, 2007 6:09 pm
Location: Jastrebarsko, Croatia http://www.jastrebarsko.hr/lokacija/

Re: 406AC suddenly stop working

Post by steve_earwig » Fri Oct 16, 2015 4:04 pm

That :arrowu: looks like an ambient air temp sensor (or it might be the one the air con uses to sense the air it sticks out). It does look kind of fried to me, which probably means something's seriously wrong with your air conditioning :(
Unskilled meddling sin©e 2007

2004 D9 2.0 HDi 110 Estate lhd VF38ERHZF81657352 - sold but being very well looked after.
1991 Yamaha TDM850 - fuel leaks galore!
2008 Toyota Recall4 2.0 VVTI ATM LHD JTMBH31V90D007261 - flimsy piece of crap.
1953 Matchless G3LS - It's alive!!

asanka
1.6 8v
Posts: 19
Joined: Mon Oct 05, 2015 3:31 pm

Re: 406AC suddenly stop working

Post by asanka » Sun Dec 13, 2015 3:35 am

hi ,
after about 2 months i just received the pp2000 interface today ,a Chinese clone .
installed diagbox 7.02 in win xp sp3 virtual machine and hoked up to diagnosis socket and run the peugeot planet from the diagbox.
then did a global scan and its only read the engine ecu ,airbag ecu and abs ecu
Image

Image

bsi - the ecu has not reply
air condition ecu - the ecu has not reply

then i install diagbox 5.02 and scan again so the results are same just read engine ecu, abs ecu and the airbag ecu.i am able to do configuration actuator test in engine ecu and abs ecu .
but i want to check that the ac compressor cutting in or not by using pp2000 actuator test .


is actuator test for ac compressor clutch under the air condition ecu on pp2000 ?
why it does not recognize my bsi and ac ecu ?

thanks very much

asanka
1.6 8v
Posts: 19
Joined: Mon Oct 05, 2015 3:31 pm

Re: 406AC suddenly stop working

Post by asanka » Sun Apr 10, 2016 10:07 am

finally problem cured I replaced the BSI unit .soldered older eeprom to new bsi and fit to the car AC stared to work ...fine
Out side temperature on the malfunction display is still show blank --
my lexia3 still not recognizing the other ECU on the car i mentioned earlier ..
thanks verymuch

New406guy
Newbie
Posts: 4
Joined: Mon Jan 22, 2018 9:15 pm

Re: 406AC suddenly stop working

Post by New406guy » Tue Aug 28, 2018 7:31 pm

Hey man, i would like to know what does that soldering of the eeprom has to do with the bsi? What if i didn't do so? My ac stopped working the other day and i'm still gathering information to know what to check. How much did the BSI cost you?

Post Reply