crazy electrics!!!!

Talk about the 406's electrical system, what wires do what, how to add extra functionality, etc.

Moderator: Moderators

Post Reply
barlos1973
Newbie
Posts: 5
Joined: Tue Jul 11, 2006 9:48 pm

crazy electrics!!!!

Post by barlos1973 » Sun Sep 24, 2006 1:01 am

hi

a week ago me i went to my local tesco, like you do, but unlike you do when i came back and tried starting my 406 hdi 110 ( 2001 with 135k) the damn thing wouldnt!!! the computer was saying engine immobliser fault:(........ so basicaly the thing was churning but not firing up.

Now the wierd thing is the electric remote fob stopped working. Also the week or so before the automatic light switch feature stopped working ( i was having to switch on the lights with my own hands....torture!). also everytime i tried to start her the wipers would come on enad i couldnt switch them off. So for FEW HOURS I SAT THERE IN A TESCO CARPARK like i dipstick with wipers and lights going on everytime i tried starting her, until the nice man from the AA came. The guy spent 3 hours on her but just couldnt cure it....took of the battery, plugs, fuses etc in hope of rebooting her, but sadly to no avail. Anyway he kindly towed my car back home, until i decided what to do ( his recomendation was i burn the damn thing....!).

anyway for the next 2 days i'd go outside and try starting her up , but the same thing ( wipers on etc etc.) However on the 3rd day she fired up!! and has been running perfect. even the automatic lights work again etc etc . Only thing still not working is remote key fob, so i'm having to lock her with the key.

any ideas would be greatly appreciated as i'm dead broke right now , so dont wanna go to the dealers who would charge me and arm and a leg just to have a look.....
thanks

User avatar
Foghorn Leghorn
2.0 Turbo
Posts: 282
Joined: Wed Aug 17, 2005 10:30 pm
Location: Cheshire

Post by Foghorn Leghorn » Sun Sep 24, 2006 10:32 am

The joys of auto electrics :cheesy:

the trouble is it could be a million and one different things. Check the usual first, fuses, earth connections, all the different plugs and connectors under the bonnet ( there are a few that can get water logged and corrode quite badly). Hopefully this will through something up. I find dealers are all too quick to blame the ECU, and that is definatley wallet emptying territory.

Fog

miniman
2.0 16v
Posts: 195
Joined: Tue May 16, 2006 10:32 am
Location: Edge of the world

Post by miniman » Tue Sep 26, 2006 3:22 pm

My car indicates left if you turn far to the right. This is a feature for going round roundabouts etc. I dont like it though, as it can also indicate left when I just turn into a side street. :evil:
2002 Black 406 Executive 2.0HDi

User avatar
Welly
The moderator formally known as Welton
Posts: 14567
Joined: Tue Jan 10, 2006 1:52 pm
Location: East Midlandfordshire

Post by Welly » Tue Sep 26, 2006 3:27 pm

miniman wrote:My car indicates left if you turn far to the right. This is a feature for going round roundabouts etc.
Please confirm that is a joke :shock:
Cars in my care:

2005 Volvo S40 T5 a bit pampered
2010 Citroen C4 1.6 HDi turbo de' explosions
2010 Renner Twingo refreshingly simple

miniman
2.0 16v
Posts: 195
Joined: Tue May 16, 2006 10:32 am
Location: Edge of the world

Post by miniman » Tue Sep 26, 2006 3:54 pm

nah fear, it works every time you indicate, and turn right by a set amount. I thought it was a standard feature of the exec :?:
Anybody elses do this?
2002 Black 406 Executive 2.0HDi

User avatar
Welly
The moderator formally known as Welton
Posts: 14567
Joined: Tue Jan 10, 2006 1:52 pm
Location: East Midlandfordshire

Post by Welly » Tue Sep 26, 2006 4:03 pm

But, but, who (other than Peugeot) would make a car that indicates left when you turn right in a sort of 'he must be on a roundabout, this will help' sort of way.

Sounds like a knackered stalk to me??????
Cars in my care:

2005 Volvo S40 T5 a bit pampered
2010 Citroen C4 1.6 HDi turbo de' explosions
2010 Renner Twingo refreshingly simple

User avatar
niz406
Admin <BR>Turbo God
Posts: 1752
Joined: Sun Sep 11, 2005 1:07 am
Location: Derbyshire
Contact:

Post by niz406 » Tue Sep 26, 2006 4:06 pm

Does your executive have the keypad immobiliser ?
Niz406
--------
"Some Say he can fart fire, whilst others say he can urinate rocket fuel.... all we know is he's called... The Niz"
Image

miniman
2.0 16v
Posts: 195
Joined: Tue May 16, 2006 10:32 am
Location: Edge of the world

Post by miniman » Tue Sep 26, 2006 4:25 pm

No keypad immobiliser here Niz im afraid.
I will have to find out about this indication thing. Does anybody elses do that, or is it just me and Supa's?
2002 Black 406 Executive 2.0HDi

barlos1973
Newbie
Posts: 5
Joined: Tue Jul 11, 2006 9:48 pm

Post by barlos1973 » Wed Sep 27, 2006 4:18 pm

ok thought i'll give u an update. cars working perfect! apart from the remote key.

p.s yep mine does the silly thing with the indicator since i got her a year ago. Evrytime i indicate right as soon as i straighten the steering the the damn left indicator comes on. so i'm constantly having to push the stalk back to the middle.

p.s bet i've had quite a few non pug drivers behind me thinking, 'what the heck is he upto' !!!

barlos1973
Newbie
Posts: 5
Joined: Tue Jul 11, 2006 9:48 pm

Post by barlos1973 » Wed Sep 27, 2006 4:20 pm

ok thought i'll give u an update. cars working perfect! apart from the remote key.

p.s yep mine does the silly thing with the indicator since i got her a year ago. Evrytime i indicate right as soon as i straighten the steering the the damn left indicator comes on. so i'm constantly having to push the stalk back to the middle.

p.s bet i've had quite a few non pug drivers behind me thinking, 'what the heck is he upto' !!!

Post Reply