Alarm problem

Talk about the 406's electrical system, what wires do what, how to add extra functionality, etc.

Moderator: Moderators

Post Reply
User avatar
Foxy
Forum Admin<BR>Know it all
Posts: 253
Joined: Fri Aug 05, 2005 3:34 pm
Location: Northants
Contact:

Alarm problem

Post by Foxy » Mon Sep 11, 2006 4:42 pm

Maybe someone has had a similar problem and can help me.
Basically my alarm works fine apart from the fact the keyfob doesnt turn it off! The doors unlock ok but as soon as you open anything the alarm blares and doesnt stop until you put key in the ignition and press the button on the inside..... Then the indicators flicker as they should and the alarm stops ----- just like it should do when I unlock the car with the keyfob.

Anyone got any ideas?
Image
Used to own the finest 406 in the UK - RIP

User avatar
djm
1.8 8v
Posts: 48
Joined: Mon Sep 11, 2006 12:24 pm
Location: skipton n.yorks

Post by djm » Thu Sep 14, 2006 1:47 pm

does the alarm set okay with the key fob everytime?
Image

User avatar
mjb
Site Admin
Posts: 7972
Joined: Wed May 31, 2006 9:06 pm
Location: Stoke

Post by mjb » Thu Sep 14, 2006 7:10 pm

Earplugs? :wink:

Sorry, couldn't resist...

User avatar
Foxy
Forum Admin<BR>Know it all
Posts: 253
Joined: Fri Aug 05, 2005 3:34 pm
Location: Northants
Contact:

Post by Foxy » Wed Sep 20, 2006 6:46 am

Yeah the alarm sets ok, just doesnt turn off via keyfob. Ive resorted to umplugging the control box so I can still use the deadlocks.
Image
Used to own the finest 406 in the UK - RIP

Post Reply