stock radio reception 406

Talk about the 406's electrical system, what wires do what, how to add extra functionality, etc.

Moderator: Moderators

Post Reply
chili
2.0 16v
Posts: 186
Joined: Sat Aug 05, 2006 8:12 pm

stock radio reception 406

Post by chili » Tue Aug 15, 2006 5:44 pm

i have replaced my roof aerial base as it was bust, got a genuine one fron pug ?4 odd and have put my original long aerial back on the car.
the radio is a standard clarion.

my problem is that the local radio channels reception is so broken up, if i go to my mondeo which has a cheapish kenwood in it and standard roof aerial the reception is perfect and always has been. i'd like to leave the clarion in the pug as i like the stick control.

have you any idea what the problem maybe ? this is the same while moving and stationary.

off to work now night shift this week so won't be round to reply.


thanks

chili
2.0 16v
Posts: 186
Joined: Sat Aug 05, 2006 8:12 pm

Post by chili » Thu Aug 17, 2006 7:34 am

anyone fancy guessing at the cause ?

User avatar
Foghorn Leghorn
2.0 Turbo
Posts: 282
Joined: Wed Aug 17, 2005 10:30 pm
Location: Cheshire

Post by Foghorn Leghorn » Thu Aug 17, 2006 12:50 pm

The reception on my Clarion is similar, doesnt pick up the local stations too well. Picks the main stations up fine though.

Fog

chili
2.0 16v
Posts: 186
Joined: Sat Aug 05, 2006 8:12 pm

Post by chili » Fri Aug 18, 2006 2:24 pm

actually it was easy to do.
my whole mount that the aerial screws into was bust, it was just a case of prising the interior light out, undoing two star screws and there you have it access to the roof mount, 1 bolt that has the aerial co-ax on it undo the nut coax pulls off, roof mount pops off via outside of car.
my new one just did the exact opposite of above.
10 minute job

chili
2.0 16v
Posts: 186
Joined: Sat Aug 05, 2006 8:12 pm

Post by chili » Sat Aug 19, 2006 3:18 pm

i tried one of the short stubby aerials.....could'nt recieve a peep. whacked my long one in and get broken reception.

Post Reply