Possible ABS Fault?

Talk about the 406's electrical system, what wires do what, how to add extra functionality, etc.

Moderator: Moderators

Post Reply
adrjoh
Newbie
Posts: 4
Joined: Wed Jun 13, 2018 1:55 pm

Possible ABS Fault?

Post by adrjoh » Wed Jun 13, 2018 1:59 pm

Hey guys!

Hoping someone can shed some light/reassure me.

I recently bought a 406 Estate HDI Rapier - Drives great, but I don't find the brakes that sharp, which I assumed to just need a bit of a clean up etc.

However, I have since also have noticed that the ABS light does not illuminate at any point on startup.

Is it just going to be a dodgy bulb? The On Board Computer doesn't show any fault (I know it does show faults because when parked on a steep slope it told me engine oil was low)

Any advice would be gratefully received!

Thanks!

dirtydirtydiesel
3.0 24v
Posts: 1267
Joined: Sun Apr 28, 2013 11:02 pm
Location: Coalville, Leics.

Re: Possible ABS Fault?

Post by dirtydirtydiesel » Wed Jun 13, 2018 6:07 pm

If the A.B.S light does not come on with the ignition, that's a mot fail.

I would suggest someone has been tampering,
Because the A.B.S light staying on is a well known problem for 406's :roll:

Time to start investigating :?
2002 110 HDi estate, Rapier in monaco blue! ( found quite a bit more power :cheesy: )
1999 3.0 V6 SE coupe in Diablo Red ( my baby )
2006 206 1.4 16v sport in Aegean blue ( wife's shopping trolley :roll: )

pp2000 owner / user, can offer Diagnostic's / fault code, reading / clearing for beer tokens in Leicestershire.

User avatar
GingerMagic
3.0 24v
Posts: 3016
Joined: Fri Apr 06, 2012 9:02 pm
Location: Bournemouth

Re: Possible ABS Fault?

Post by GingerMagic » Wed Jun 13, 2018 6:25 pm

There is a chance that there was an abs fault that was 'fixed' by the previous owner....
I'm guessing the bulb was removed, so like DDD, I would investigate the bulb first, and then the fault later ( if there is one )
Not all code readers can read all the ECUs on the 406 - so I would recommend you find a local member on the forum that can use PP2000 on your car - it's the same as the dealers use but you want have your wallet emptied...
1999 T4 family wagon
2005 Vauxhall Meriva
1998 406 V6 Coupe - Midlife crisis..!
PP2000 user, can help with faults / diagnostics in the Bournemouth area.

adrjoh
Newbie
Posts: 4
Joined: Wed Jun 13, 2018 1:55 pm

Re: Possible ABS Fault?

Post by adrjoh » Wed Jun 13, 2018 8:25 pm

Hey,

Thanks for the info. I'll get on checking the bulb tomorrow if I can, and report back.

I've noticed something is unplugged in the engine bay, which I have attached a photo of.

Any idea if it's relevant?

Would an ABS fault display on the screen above the radio if there was one, as well as illuminating the ABS light?

Many thanks for any advice!
Attachments
received_10156333775465692.jpeg
(49.68 KiB) Not downloaded yet
received_10156333775375692.jpeg
(41.69 KiB) Not downloaded yet
received_10156333775520692.jpeg

User avatar
GingerMagic
3.0 24v
Posts: 3016
Joined: Fri Apr 06, 2012 9:02 pm
Location: Bournemouth

Re: Possible ABS Fault?

Post by GingerMagic » Wed Jun 13, 2018 9:22 pm

Hi, if there is a fault then it should be displayed on the MFD (multi function display)
I think that connector is for the bonnet alarm, only used on certain models, or possibly the front fogs - there are many connectors that are unused on the 406, depending on spec...
1999 T4 family wagon
2005 Vauxhall Meriva
1998 406 V6 Coupe - Midlife crisis..!
PP2000 user, can help with faults / diagnostics in the Bournemouth area.

adrjoh
Newbie
Posts: 4
Joined: Wed Jun 13, 2018 1:55 pm

Re: Possible ABS Fault?

Post by adrjoh » Wed Jun 13, 2018 9:30 pm

Amazing, thank you so much that certainly reassures me!

Will get on with the bulbs tomorrow if I get a chance and report back!

Many thanks!

User avatar
Doggy
Mod with a 2.2 HDi, De-Fapped!
Posts: 10010
Joined: Mon Oct 13, 2008 11:49 pm
Location: Northants

Re: Possible ABS Fault?

Post by Doggy » Wed Jun 13, 2018 10:37 pm

I suspect the warning lights are all LED's

Welcome aboard BTW 8)
2003 HDi 2.2 6-speed Exec Estate

adrjoh
Newbie
Posts: 4
Joined: Wed Jun 13, 2018 1:55 pm

Re: Possible ABS Fault?

Post by adrjoh » Wed Jun 13, 2018 11:32 pm

Hey, thanks for the welcome :)

Hoping it's not an LED (It's a 2002 2.0 Hdi 90) not sure what the chances are? As then I'll be stumped as to why its not illuminating or how to resolve it! Car has plenty of MOT so that's not my worry, just not sure how to test if the ABS is working correctly without it!

Post Reply