It's bugged me too long now....

Talk about whats Hot or Not in your 406. Fitting Leather? New Steering Wheel? Changed the pedals? Ask and tell in here!

Moderator: Moderators

Post Reply
Ady1985
2.2 16v
Posts: 210
Joined: Sat Jan 04, 2014 11:03 am

It's bugged me too long now....

Post by Ady1985 » Thu Apr 09, 2015 2:58 pm

Put new dials in my 406 a while ago, they beep once I hit 75 mph!!! Put my original dials back in to check, they have started beeping at 75mph too -.- been through every option on pp2000 and can I heck turn it off. Help me please as I'm going nuts because of it
P.s 75 mph is 70 in my car as I have put 195/55/15 tyres on so knocks speedo out by aprox 4/5 mph lol

User avatar
jonsowman
3.0 24v
Posts: 1707
Joined: Wed Sep 21, 2011 4:19 pm
Location: Surrey, UK (J9 M25)

Re: It's bugged me too long now....

Post by jonsowman » Thu Apr 09, 2015 3:02 pm

Sounds like the overspeed warning. Pretty sure it's in Customer Options > BSI > Warnings or something :wink:
Image
2002 V6 SE Coupé (210bhp) - (Aegean Blue)
2002 D9 2.2 HDi Exec Estate - Samarkand Blue
PM me for PP2000 diagnostics around Surrey

Ady1985
2.2 16v
Posts: 210
Joined: Sat Jan 04, 2014 11:03 am

Re: It's bugged me too long now....

Post by Ady1985 » Thu Apr 09, 2015 3:03 pm

Time to get the lappy back out again lol

Ady1985
2.2 16v
Posts: 210
Joined: Sat Jan 04, 2014 11:03 am

Re: It's bugged me too long now....

Post by Ady1985 » Thu Apr 09, 2015 3:04 pm

I checked an over speed warning somewhere on pp2000 and it said it was off, must be somewhere else too

User avatar
jonsowman
3.0 24v
Posts: 1707
Joined: Wed Sep 21, 2011 4:19 pm
Location: Surrey, UK (J9 M25)

Re: It's bugged me too long now....

Post by jonsowman » Thu Apr 09, 2015 3:09 pm

Hmm interesting. Can't say I've ever tried it on mine! If it's not the overspeed warning I've got no idea what it could be :?
Image
2002 V6 SE Coupé (210bhp) - (Aegean Blue)
2002 D9 2.2 HDi Exec Estate - Samarkand Blue
PM me for PP2000 diagnostics around Surrey

User avatar
steve_earwig
Moderator
Posts: 18854
Joined: Thu Oct 04, 2007 6:09 pm
Location: Jastrebarsko, Croatia http://www.jastrebarsko.hr/lokacija/

Re: It's bugged me too long now....

Post by steve_earwig » Thu Apr 09, 2015 3:46 pm

That sounds quite useful to have in a coutry where you can't go any faster than that and there are speed cameras every 6 feet...
Talking bollocks sin©e 2007

2004 D9 2.0 HDi 110 Estate lhd VF38ERHZF81657352 - sold but being very well looked after.
1991 Yamaha TDM850 - fuel leaks galore!
2008 Toyota Recall4 2.0 VVTI ATM LHD JTMBH31V90D007261 - flimsy piece of crap.
1953 Matchless G3LS - Can somebody stand by with an extinguisher?

User avatar
jonsowman
3.0 24v
Posts: 1707
Joined: Wed Sep 21, 2011 4:19 pm
Location: Surrey, UK (J9 M25)

Re: It's bugged me too long now....

Post by jonsowman » Thu Apr 09, 2015 3:52 pm

I believe you can set the warning speed in PP2000, so if you wanted to leave it on, you could account for the different tyres :)
Image
2002 V6 SE Coupé (210bhp) - (Aegean Blue)
2002 D9 2.2 HDi Exec Estate - Samarkand Blue
PM me for PP2000 diagnostics around Surrey

User avatar
rwb
3.0 24v
Posts: 2510
Joined: Thu Jun 17, 2010 7:53 pm
Location: Yorkshireman exiled in Salop
Contact:

Re: It's bugged me too long now....

Post by rwb » Thu Apr 09, 2015 8:11 pm

Yep, sounds like the over speed warning. viewtopic.php?f=3&t=20082
It seems to be an incomplete feature in the firmware. There is a screen you can enable on the Type C display for setting the speed, but it doesn't actually do anything.

Image

R-plate 406 1.9 TD LX (1 year) | 02 406 2.0 HDi (90, Siemens) GLX+nav (8 years) | 07 407 2.2 HDi GT (since 2013) | 307cc 2.0 180 | Map of PeugeotForums users offering PP2k

Ady1985
2.2 16v
Posts: 210
Joined: Sat Jan 04, 2014 11:03 am

Re: It's bugged me too long now....

Post by Ady1985 » Thu Apr 09, 2015 8:13 pm

Champion, I'll see my cousin for my remote back :-D

User avatar
GingerMagic
3.0 24v
Posts: 2946
Joined: Fri Apr 06, 2012 9:02 pm
Location: Bournemouth

Re: It's bugged me too long now....

Post by GingerMagic » Thu Apr 09, 2015 8:42 pm

Its not on the remote, its an option on PP2000 - it is there somewhere, honest.
1999 T4 family wagon, slow as a turd but the kids like it
2002 Citroen Xsara Picasso Hdi90 - Dirtied by the kids, Dented by the wife....
Sadly sold the 406, best cars I have ever owned
PP2000 user, can help with faults / diagnostics in the Bournemouth area.

User avatar
Doggy
Mod with a 2.2 HDi, De-Fapped!
Posts: 9968
Joined: Mon Oct 13, 2008 11:49 pm
Location: Northants

Re: It's bugged me too long now....

Post by Doggy » Fri Apr 10, 2015 12:43 pm

+1 It's called something like 'Speed Control'. A few people have turned it on thinking it was cruise control related......
2003 HDi 2.2 6-speed Exec Estate

Post Reply