newbie electrical gremlins

Welcome to the 406 Owners Club ( and If you havn't registered, you can post in here, and find out what the site is all about!

Moderator: Moderators

Post Reply
Posts: 4
Joined: Sat Sep 03, 2016 8:18 pm

newbie electrical gremlins

Post by morch » Sat Sep 10, 2016 9:28 pm

Hello folks,

I'm a newbie having purchased my 1999 2.0l petrol 406 Glx a few months back. It has just 20K miles on it having spent quite a few years of its life doing just a few hundred miles per year.

I really like the way it looks, the comfort, the handling and the automatic wipers!

Less good are the electrical gremlins...

It wouldn't start one day after it stalled and I noticed the battery was a puny little thing. I happened to be very close to a scrappers so I went in and bought one from a Vectra, which the guy said was good and big enough. It started.

All was well until the same thing happened a few weeks later - stalled then refused to start (just a click and a wisp of white smoke from down the front of the engine near what I think is the starter motor). RAC man tightened up the earth connection to the battery (which he said was good), and off I went.

Its happened a few more times since and I've realised its a warm start thing. For example recently the car was sat for a couple of weeks and started first time. I stopped for petrol 10 miles later and then it wouldn't start. Just a click. I waited till it cooled down and then it started right up.
I don't know if this is connected but one day there was a delay of a few seconds after turning the door key before the central locking operated and the interior light flickered quite a bit.

Any suggestions as otherwise I love the car?!


Post Reply