Problem opening links

We tell you what we're doing, you tell us what we're doing good or bad.

Moderator: Moderators

Post Reply
StevieboyTD
3.0 24v
Posts: 598
Joined: Mon Jan 12, 2009 9:16 pm
Location: "Sunny" Plymouth

Problem opening links

Post by StevieboyTD » Sat Feb 28, 2009 9:50 pm

Well not so much a problem, just an annoyance.

On other sites when i click a link in a thread it opens in a new tab, but here it opens in the current tab, it makes it tricky to open multiple links (say to wiring diagrams or similar)

Any chance this could be rectified? Or is it a feature of this forum software?

Cheers
2.1td exec estate.

User avatar
mjb
Site Admin
Posts: 7969
Joined: Wed May 31, 2006 9:06 pm
Location: Stoke

Re: Problem opening links

Post by mjb » Sat Feb 28, 2009 9:58 pm

few choices here...

right-click, open in new tab
middle-click
hold ctrl while clicking

:cheesy:

I can't stand sites that force a new tab/window to open
<steve_earwig> I think this forum is more about keeping our cars going with minimal outlay than giving our cars more reason to go bang

StevieboyTD
3.0 24v
Posts: 598
Joined: Mon Jan 12, 2009 9:16 pm
Location: "Sunny" Plymouth

Re: Problem opening links

Post by StevieboyTD » Sat Feb 28, 2009 10:30 pm

Heh, this is the only forum i use that doesn't have the normal link opening stuff.
2.1td exec estate.

User avatar
mjb
Site Admin
Posts: 7969
Joined: Wed May 31, 2006 9:06 pm
Location: Stoke

Re: Problem opening links

Post by mjb » Sat Feb 28, 2009 10:35 pm

That's why this place is so good! :cheesy:
<steve_earwig> I think this forum is more about keeping our cars going with minimal outlay than giving our cars more reason to go bang

totaleclipse
2.0 16v
Posts: 178
Joined: Sun Feb 22, 2009 11:52 pm
Location: Kilmarnock, Ayrshire

Re: Problem opening links

Post by totaleclipse » Sun Mar 01, 2009 12:56 am

StevieboyTD wrote:Heh, this is the only forum i use that doesn't have the normal link opening stuff.
yeah, its pretty annoying, i usually have 2 or 3 forums open, and as all of em beghave the same apart from this one i constantly use the following method to open links

click the link
swear
click back
right click - open in new tab
1997 2.1TD executive estate - mmmm, lovely :)

StevieboyTD
3.0 24v
Posts: 598
Joined: Mon Jan 12, 2009 9:16 pm
Location: "Sunny" Plymouth

Re: Problem opening links

Post by StevieboyTD » Sun Mar 01, 2009 1:39 am

totaleclipse wrote:
StevieboyTD wrote:Heh, this is the only forum i use that doesn't have the normal link opening stuff.
yeah, its pretty annoying, i usually have 2 or 3 forums open, and as all of em beghave the same apart from this one i constantly use the following method to open links

click the link
swear
click back
right click - open in new tab

I find myself reading through a linked page then being confused when i can't find the 406oc tab at the top of my browser to carry on reading the thread i found the link in. Keep forgetting this place is set up wierd (avatars on the right, wtf! :shock: )
2.1td exec estate.

Post Reply