[Fixed 26/07/2006] Problems with new Text Editor

We tell you what we're doing, you tell us what we're doing good or bad.

Moderator: Moderators

Post Reply
User avatar
nick
Site Admin
Posts: 319
Joined: Wed Jul 27, 2005 8:59 pm
Location: Glasgow, Scotland, UK
Contact:

Post by nick » Wed Jul 26, 2006 11:58 am

Welton wrote:Nice one Supa! hehe.

Who's been messing about with the settings on here, I'm well confused now, I only just got used to posting images recently now it's all changed!

Keep gettting run time errors when replying to posts.
Whats the runtime errors?
Thanks,
Nick
DaiRees wrote:I got the "premium" standard fit system in mine, 10 speakers, changer, JBL amp. I'm quite happy with it for listening to the radio / CDs or my "teach yourself Welsh" stuff on the way to work :lol:

User avatar
nick
Site Admin
Posts: 319
Joined: Wed Jul 27, 2005 8:59 pm
Location: Glasgow, Scotland, UK
Contact:

Post by nick » Wed Jul 26, 2006 12:01 pm

supafrisk wrote:Right... I have paint shop pro X (and why can't I use smilies now?) :shock:

Edited to say that I can if I click on 'view more emoticons' but not the ones on the lh side of the reply post

So anyway - who wants a copy??? :wink:
What browser u using? I've checked in Firefox 1.5.0.4 and IE 6.0.2900.2180 and it all seems to be working fine..

Anyone with problems, can you post pics and details to the Feedback forum?

Cheers

Nick
Thanks,
Nick
DaiRees wrote:I got the "premium" standard fit system in mine, 10 speakers, changer, JBL amp. I'm quite happy with it for listening to the radio / CDs or my "teach yourself Welsh" stuff on the way to work :lol:

User avatar
Welly
The moderator formally known as Welton
Posts: 14567
Joined: Tue Jan 10, 2006 1:52 pm
Location: East Midlandfordshire

Post by Welly » Wed Jul 26, 2006 3:12 pm

Nick, The Run Time error is:

Line: 394
Error: Expected ';'

Do you wish to Debug etc etc

asks me this every time I go to post a reply.

Welton
Cars in my care:

2005 Volvo S40 T5 a bit pampered
2010 Citroen C4 1.6 HDi turbo de' explosions
2010 Renner Twingo refreshingly simple

User avatar
nick
Site Admin
Posts: 319
Joined: Wed Jul 27, 2005 8:59 pm
Location: Glasgow, Scotland, UK
Contact:

Post by nick » Wed Jul 26, 2006 5:26 pm

using internet explorer?

give me 5 mins :P
Thanks,
Nick
DaiRees wrote:I got the "premium" standard fit system in mine, 10 speakers, changer, JBL amp. I'm quite happy with it for listening to the radio / CDs or my "teach yourself Welsh" stuff on the way to work :lol:

User avatar
nick
Site Admin
Posts: 319
Joined: Wed Jul 27, 2005 8:59 pm
Location: Glasgow, Scotland, UK
Contact:

Post by nick » Wed Jul 26, 2006 5:45 pm

Okies, its all fixed folks. Again, If theres any problems, give me a shout :D

Twas just a bit of missing Java I had to throw in, and shabobi! :P

Nick
Thanks,
Nick
DaiRees wrote:I got the "premium" standard fit system in mine, 10 speakers, changer, JBL amp. I'm quite happy with it for listening to the radio / CDs or my "teach yourself Welsh" stuff on the way to work :lol:

User avatar
niz406
Admin <BR>Turbo God
Posts: 1752
Joined: Sun Sep 11, 2005 1:07 am
Location: Derbyshire
Contact:

Post by niz406 » Wed Jul 26, 2006 8:30 pm

nick wrote:, and shabobi! :P

Nick
Who are what is a Shabobi ???

And why has my thread been overtaken by this geek talk ??? keep on topic... tits and asses ! ! :)
Niz406
--------
"Some Say he can fart fire, whilst others say he can urinate rocket fuel.... all we know is he's called... The Niz"
Image

User avatar
nick
Site Admin
Posts: 319
Joined: Wed Jul 27, 2005 8:59 pm
Location: Glasgow, Scotland, UK
Contact:

Post by nick » Thu Jul 27, 2006 11:25 am

I created a DYNI just for you guys!

Image
Thanks,
Nick
DaiRees wrote:I got the "premium" standard fit system in mine, 10 speakers, changer, JBL amp. I'm quite happy with it for listening to the radio / CDs or my "teach yourself Welsh" stuff on the way to work :lol:

Post Reply