!!!! Water In The Boot Again !!!!

Knowledge Base Articles

Moderator: Moderators

Locked
User avatar
Gary406
The moderator with a 1.9TD!
Posts: 5315
Joined: Sun Mar 28, 2010 9:56 pm
Location: Wigan, Lancashire

!!!! Water In The Boot Again !!!!

Post by Gary406 » Tue Nov 02, 2010 9:35 pm

hi all, after removing my speakers out the boot today to transport a bed i found the top of the carpet to be wet on the right side , so i removed the spare wheel to find 2" of water sat in there, so then i put my hand under the parcel shelf to find it wet on the inside. it seems its getting in just under the back window i think its the metal flap that the seal sits on ,,,

any1 had this problem before ?

now ive just sealed my rear lights with household silicone, sum1 said not to use that so which is the best sealent to use on paintwork ??

Thanks 8)
2004 (04) Volkswagen Bora 1.9 TDi (100)

User avatar
Gary406
The moderator with a 1.9TD!
Posts: 5315
Joined: Sun Mar 28, 2010 9:56 pm
Location: Wigan, Lancashire

Re: !!!! Water In The Boot Again !!!!

Post by Gary406 » Wed Nov 03, 2010 12:38 pm

well found out were water is getting in again,

under the back window in the corners were the boot seal runs is a weld joint were 2 metal bits meet, water is running thro the weld :shock:

just pointing it out for any1 that may have water problem in car
2004 (04) Volkswagen Bora 1.9 TDi (100)

User avatar
DaiRees
Site Admin
Posts: 5354
Joined: Sat Aug 06, 2005 8:24 am
Location: Merthyr Tydfil, South Wales (God's Country!)

Re: !!!! Water In The Boot Again !!!!

Post by DaiRees » Wed Nov 03, 2010 12:40 pm

My old Talbot Solara used to leak there, the solution was to park it facing uphill :cheesy:
Image
Playtime_Fontayne wrote:"Dai Rees Supplier of Fine Automobilia. Established 2007"

User avatar
Gary406
The moderator with a 1.9TD!
Posts: 5315
Joined: Sun Mar 28, 2010 9:56 pm
Location: Wigan, Lancashire

Re: !!!! Water In The Boot Again !!!!

Post by Gary406 » Wed Nov 03, 2010 12:49 pm

:lol:

i'll invest in sum silicone :lol:
2004 (04) Volkswagen Bora 1.9 TDi (100)

User avatar
Gary406
The moderator with a 1.9TD!
Posts: 5315
Joined: Sun Mar 28, 2010 9:56 pm
Location: Wigan, Lancashire

Re: !!!! Water In The Boot Again !!!!

Post by Gary406 » Wed Nov 03, 2010 4:44 pm

having cleaned all the spare well out fresh water is in there now again,

i think its still getting in the thro the drivers side cluster light /// since i sealed it the light insode still remains wet and full of condensation,

so i will replace it and report back lol
2004 (04) Volkswagen Bora 1.9 TDi (100)

FarmerPug
2.0 HDI 110
Posts: 9644
Joined: Tue Jun 01, 2010 5:42 pm
Location: The Countryside, Northern Ireland
Contact:

Re: !!!! Water In The Boot Again !!!!

Post by FarmerPug » Wed Nov 03, 2010 8:57 pm

I recall contacting auto electricians about the time my rear light leaked, and they said not to use silicone but instead use flexible body sealant. Great suggestion but silicone matches that description, and because i waxoled the area the rust they said could happen wont happen, and ill have to do it each time i go to change a bulb anyhow so ill be able to ensure no rust is happening and run of the mill silicone is easier to remove and reapply than this mysterious flexible body sealant.

User avatar
Gary406
The moderator with a 1.9TD!
Posts: 5315
Joined: Sun Mar 28, 2010 9:56 pm
Location: Wigan, Lancashire

Re: !!!! Water In The Boot Again !!!!

Post by Gary406 » Mon Nov 08, 2010 4:57 pm

i know im probably boring you all now with this water leak but i really have found were its coming in :lol:

inside the boot under the light cluster is 2 bolts that hold the top of the bumper on right in the corner is sum "flexible Body Sealant" gone hard water is running like a river in here were the bumper bolt comes into the boot :x

hopefully my new light will arrive 2moro and i can finally sort this feckin water leak out

any1 ever had water leaking here ?
2004 (04) Volkswagen Bora 1.9 TDi (100)

FarmerPug
2.0 HDI 110
Posts: 9644
Joined: Tue Jun 01, 2010 5:42 pm
Location: The Countryside, Northern Ireland
Contact:

Re: !!!! Water In The Boot Again !!!!

Post by FarmerPug » Wed Nov 10, 2010 7:42 pm

your problems are not boring, someone else could have a similar problem and the solution you find is very useful. I felt dampness in the footwell behind me so if you could throw up a picture i can check this, i think it was a bottle of water i didnt close the lid on, but i like to be safe rather than sorry, so if you could show me this bolt location ill ave a check and know if it was the bottle of water or this causing my dampness.

User avatar
steve_earwig
Moderator
Posts: 18855
Joined: Thu Oct 04, 2007 6:09 pm
Location: Jastrebarsko, Croatia http://www.jastrebarsko.hr/lokacija/

Re: !!!! Water In The Boot Again !!!!

Post by steve_earwig » Wed Nov 10, 2010 7:59 pm

Definitely not boring, this is useful stuff! If you (or someone) could get a pic the offending article I'll stick it on the Knowledge Base for future reference.
Talking bollocks sin©e 2007

2004 D9 2.0 HDi 110 Estate lhd VF38ERHZF81657352 - sold but being very well looked after.
1991 Yamaha TDM850 - fuel leaks galore!
2008 Toyota Recall4 2.0 VVTI ATM LHD JTMBH31V90D007261 - flimsy piece of crap.
1953 Matchless G3LS - Can somebody stand by with an extinguisher?

FarmerPug
2.0 HDI 110
Posts: 9644
Joined: Tue Jun 01, 2010 5:42 pm
Location: The Countryside, Northern Ireland
Contact:

Re: !!!! Water In The Boot Again !!!!

Post by FarmerPug » Wed Nov 10, 2010 8:02 pm

Its one picture away from going into the knowledge base hall of fame

FarmerPug
2.0 HDI 110
Posts: 9644
Joined: Tue Jun 01, 2010 5:42 pm
Location: The Countryside, Northern Ireland
Contact:

Re: !!!! Water In The Boot Again !!!!

Post by FarmerPug » Thu Nov 11, 2010 12:20 am

ive checked my boot dry as a bone, under the window dry as jack dees humour, so the fact i have damp rear footwells is confumbling me, i recall i did test the sunroof tubes by taking them out and pouring water through them and a significant bit of water landed on the carpet which i dried in the front but could have went into the back, ill pull out the back seat tommorow for a closer inspection, and also to get it out for a spot of cleaning. Ive the new cill seals on and they never got silicone or adhesive just clips, and i suspect a gule of some sort may have been needed.

User avatar
Gary406
The moderator with a 1.9TD!
Posts: 5315
Joined: Sun Mar 28, 2010 9:56 pm
Location: Wigan, Lancashire

Re: !!!! Water In The Boot Again !!!!

Post by Gary406 » Sun Nov 14, 2010 8:20 pm

sorry for the late post, will sort a picture out in the morning and post it up 8)
2004 (04) Volkswagen Bora 1.9 TDi (100)

User avatar
Gary406
The moderator with a 1.9TD!
Posts: 5315
Joined: Sun Mar 28, 2010 9:56 pm
Location: Wigan, Lancashire

Re: !!!! Water In The Boot Again !!!!

Post by Gary406 » Mon Nov 15, 2010 12:58 pm

hello steve (for knowledge basement), heres the pics of my gremlin, this is located under the drivers side rear light in the rear quater.

tiger seal is what i used this stuff is fantastic and it can even be painted if its an area that can be seen , this is the first cote , will apply another coat once that has dried.

cost £8.80 for the tigerseal and i would advise strongly to buy this before silicone sealant as i did it with silicone first and with the coldness of the metal body the silicone doesnt stick for very long and started letting water in after only 3 days. so pay for the best and get tigerseal

Image

the black in this pic is the new seal , i removed all the old it had gone hard and was leaking water in, the big hole on the quater is were the vent goes, i will put it back in place once the tiger seal has set

Image

and this one you can just see were it runs under the light across into the corner , , ,

Image
Last edited by steve_earwig on Thu Nov 25, 2010 8:20 pm, edited 1 time in total.
Reason: pics copied to 406oc photobucket account
2004 (04) Volkswagen Bora 1.9 TDi (100)

FarmerPug
2.0 HDI 110
Posts: 9644
Joined: Tue Jun 01, 2010 5:42 pm
Location: The Countryside, Northern Ireland
Contact:

Re: !!!! Water In The Boot Again !!!!

Post by FarmerPug » Mon Nov 15, 2010 1:50 pm

theres 2 i only ever seen one, good job thanks for the pic

User avatar
Gary406
The moderator with a 1.9TD!
Posts: 5315
Joined: Sun Mar 28, 2010 9:56 pm
Location: Wigan, Lancashire

Re: !!!! Water In The Boot Again !!!!

Post by Gary406 » Mon Nov 15, 2010 5:22 pm

no probs hope it can help sum1 in the future as it took me a while to find this and sort it out, hopefully the proper tigerseal will seal it for good 8)
2004 (04) Volkswagen Bora 1.9 TDi (100)

Locked