Page 1 of 1

hope its going to be worth it !!

Posted: Tue Jan 30, 2018 8:09 pm
by johntl
Just got the car through another MOT needed the 2 long brake pipes front to back, and a small patch on the n/s sill.
Also had the £20 radiator (new, old stock off e-bay) fitted ,new top & bottom hose, new crank vib pulley fitted, had new MAF sensor fitted (quinton hazel) because it has been feeling flat lately, but with the new MAF fitted seems about the same as it was when I was running it disconnected :frown:
ALL TOGETHER £400 !!!! Still need to sort the lack of get up and go like it always had ?????

Re: hope its going to be worth it !!

Posted: Tue Jan 30, 2018 8:14 pm
by GingerMagic
That's not too bad, and all the things you have replaced are things that should last a good few years..
I can't remember about the get up and go issue - have you checked the throttle cable clip is in place and taken up any slack?

Re: hope its going to be worth it !!

Posted: Tue Jan 30, 2018 8:55 pm
by rwb
On the face of it £400 is a lot to spend, but on balance I think you're probably a lot better off fixing the problems you do know about then swapping it for a load of problems you don't know about.

Re: hope its going to be worth it !!

Posted: Wed Jan 31, 2018 1:01 pm
by johntl
Only time will tell, 😊 I have taken up the slack in the throttle cable 😟 . Had the last 406 6 yrs , going to see if I can get about 10 yrs . Had this one 7 yrs 🙂

Re: hope its going to be worth it !!

Posted: Thu Feb 01, 2018 10:44 am
by PeterN
Check all the vacuum pipes round the back of the engine, connected to the three solenoid valves, if no leaks pull on off from the input side and put your finger over the end and feel how much vacuum there is. I recently had the same problem and it was due to a worn vacuum pump not opening the wastegate early enough, I replaced it with the one from my scrap car and it made a world of difference, wouldn't pull below 2000 rpm before, now pulls from 1500 rpm and the brakes are better.

Peter

Re: hope its going to be worth it !!

Posted: Thu Feb 01, 2018 7:19 pm
by johntl
Cheers peter will try that, thanks , would be good to have the old performance back :frown:

Re: hope its going to be worth it !!

Posted: Sun Feb 04, 2018 9:06 pm
by johntl
never had anything to do with the solenoids before but I pulled the hose off the egr sol from the egr valve to check vac , could not feel any vac even using a piece of paper !
but when I repeatedly reconnected and disconnected the hose I could hear the egr valve clicking ?
does this mean there is enough vac to operate the egr valve ?????

Re: hope its going to be worth it !!

Posted: Tue Feb 06, 2018 11:24 am
by PeterN
How are your brakes? the vacuum pump also provides servo assistance. I noticed the same thing. I disconnected the pipe and could feel very little vacuum, replacing the pump improved the brakes as well. Make sure you are checking the pipe from the pump, which is on the gearbox end of the cylinder head.

Peter

Re: hope its going to be worth it !!

Posted: Sat Feb 10, 2018 3:44 pm
by johntl
just checked the vacuum pressure from the pump and its at 25 at tick over to 30 in-Hg when I rev it a bit. so the pump cannot be the problem ?
just checked the throttle cable spring clip again and its has come off somehow ! :frown: so that wouldn't help, so stuck a tie-wrap on to hold that in place! :)
so back to the same problem , the vac pipes seem sound so poss blank off egr ????

Re: hope its going to be worth it !!

Posted: Sat Feb 10, 2018 4:35 pm
by johntl
relieved O to have the old car back, how you can over think things without double checking the obvious !!! :frown: :frown:
Just taken the car out for a run up the road after rechecking the throttle cable and the power is back, I had forgot how well it can go :D Job done !

Re: hope its going to be worth it !!

Posted: Sat Feb 10, 2018 5:03 pm
by GingerMagic
Yeah, its easy to overlook. Without the throttle clip in place, or if there is slack in the cable - you will only ever get part throttle no matter how hard you plant your foot in the carpet......
Its the first thing I check when doing 406 diagnostics on the laptop.