Search found 37 matches

by twinspin
Thu Nov 17, 2016 5:57 pm
Forum: Suspension, Steering, Brakes, Wheels and Tyres
Topic: Front coil spring
Replies: 1
Views: 1186

Front coil spring

Well I think its safe to say my old pug is at the end of its life but im hoping to ride out the winter in her before letting her go :( I have been toiling with the front suspension as one of the springs bust last week, its a new job iv never tackled so its been a bit of a headache and being in the l...
by twinspin
Tue Mar 08, 2016 7:10 pm
Forum: Electrical System and Diagnostics
Topic: Lexia 3 PP2000
Replies: 21
Views: 4648

Re: Lexia 3 PP2000

Okay well i finally got there, im rather ashamed to come clean on the final outcome but i guess it will help someone out at some point. The original MAF was certainly blown as the hot wires were missing, the common issue I was missing with the cheaper replacements then the genuine replacement was I ...
by twinspin
Tue Mar 08, 2016 11:03 am
Forum: Electrical System and Diagnostics
Topic: Lexia 3 PP2000
Replies: 21
Views: 4648

Re: Lexia 3 PP2000

New Seimens MAF is in but although it seems the power has came up a little in reality theres still a very flat response, lack of power especially on a slight hill and no boost. I have put a meter across all the MAF terminals and very possible found a short in one of the sensor returns. I bleeped thi...
by twinspin
Sun Feb 28, 2016 11:54 pm
Forum: Electrical System and Diagnostics
Topic: Lexia 3 PP2000
Replies: 21
Views: 4648

Re: Lexia 3 PP2000

Cheers matey, I have a feeling it's summit to do with the 5 volt getting pulled to 3 volt on these cheaper replacements. The original definitely seemed to be missing a couple of components in there (blown apart I would imagine). I'm taking a punt on ditching the cheap MAF and just buying the origina...
by twinspin
Sun Feb 28, 2016 6:04 pm
Forum: Electrical System and Diagnostics
Topic: Lexia 3 PP2000
Replies: 21
Views: 4648

Re: Lexia 3 PP2000

Hi Ginger thanks for sticking with me. I managed to get the car plugged in today and it still shows MAF fault (Permanent Fault, Airflow Meter signal open circuit or short circuit to earth. Flow too low). there are a few others but im sure i can sort them out. I'll upload another image of the screens...
by twinspin
Fri Feb 26, 2016 12:03 pm
Forum: Electrical System and Diagnostics
Topic: Lexia 3 PP2000
Replies: 21
Views: 4648

Re: Lexia 3 PP2000

Thanks Ginger, I didnt know the vac details but i do now :) Iv been all over the vac side of things and happy they are all okay. I also followed a lot of the harnesses and they all seemed good. I did find box of 3 relays tucked down beside the battery that needed a bit of cleaning up and one of the ...
by twinspin
Tue Feb 09, 2016 1:37 pm
Forum: Electrical System and Diagnostics
Topic: Lexia 3 PP2000
Replies: 21
Views: 4648

Re: Lexia 3 PP2000

I'm going to order a new original MAF today but while i was messing with the vac hoses i found a tare in one. Fixed this with no change but I have a quick question regarding the control valves. On the bulkhead the far left valve has an open pipe where the other two are blanked off. Should this be bl...
by twinspin
Mon Feb 08, 2016 9:31 pm
Forum: Electrical System and Diagnostics
Topic: Lexia 3 PP2000
Replies: 21
Views: 4648

Re: Lexia 3 PP2000

Thanks Ginger, i popped out to grab the live data but it now looks like the box for pp2000 has now gone faulty. Flash of green light then go's out, drivers load but pp2000 wont see the box. Tried installing it on a new laptop running xp but again no connection! Not having much luck with this thing!
by twinspin
Mon Feb 08, 2016 8:00 pm
Forum: Electrical System and Diagnostics
Topic: Lexia 3 PP2000
Replies: 21
Views: 4648

Re: Lexia 3 PP2000

car.jpg Ill spare sad story but finally got pp2000 installed and talking to the car. As i suspected the MAF sensor is in there. I tried clearing the errors and driving with and without the MAF connected and the car still has no pull, seems like the turbo isnt kicking in at all. Checking the MAF I f...
by twinspin
Tue Feb 02, 2016 11:03 pm
Forum: Electrical System and Diagnostics
Topic: Lexia 3 PP2000
Replies: 21
Views: 4648

Re: Lexia 3 PP2000

Thanks Jonso..... I have been working with the ebay seller but obviously their support is in China and when you wait 24 hours for a response which is a very basic question things have become tedious. I ended up finding a download and managed to get diagbox up to v7.14 but now having lots of issues c...
by twinspin
Fri Jan 22, 2016 10:28 am
Forum: Electrical System and Diagnostics
Topic: Lexia 3 PP2000
Replies: 21
Views: 4648

Re: Lexia 3 PP2000

Sorry guys, software arrived but I'm having issues installing it. Im 99% sure the disk is corrupt so in the mean time I'm still limping about. Good point doggy, it's about time the whole system had a good old clean out so I might just use that guide while I'm there. Thats a couple of times iv found ...
by twinspin
Mon Jan 04, 2016 7:14 pm
Forum: Electrical System and Diagnostics
Topic: Lexia 3 PP2000
Replies: 21
Views: 4648

Re: Lexia 3 PP2000

Brilliant info, thanks guys. Ill get the software ordered this evening and get some codes before going any further. A friend mentioned it is also worth cleaning out the egr valve periodically which could also cause these symptoms so I may tackle that while waiting on the kit.
by twinspin
Sun Jan 03, 2016 9:24 pm
Forum: Electrical System and Diagnostics
Topic: Lexia 3 PP2000
Replies: 21
Views: 4648

Lexia 3 PP2000

Hi guys, looking for a bit of a heads up on which kit to buy here. Got a 2003 406 HDI 2.2 and a few weeks ago after a bit of a kangaroo hop the engine management light appeared. Although it didn't seem to be in limp mode it just never had any wellie. Didn't feel like the turbo was kicking in at all....
by twinspin
Sat Jun 14, 2014 12:36 pm
Forum: General Chat
Topic: Garage Bill
Replies: 4
Views: 480

Garage Bill

Hi guy's, got a quick question... Usually I try and do my own jobs but I have been pretty busy for the last couple of weeks. The car needed rear brake shoes so as I didn't have the time myself I popped it into the local garage. Work done was new rear brake shoes, a bit of a clean up and an ABS error...
by twinspin
Mon Dec 23, 2013 6:23 pm
Forum: Engine, Clutch and Transmission
Topic: Cleaning/Replacing Particulate Filter
Replies: 28
Views: 1665

Re: Cleaning/Replacing Particulate Filter

Ahhh good to hear a fellow tech is on here.... That actually sounds like an awesome idea, ill certainly be having a closer look when I get time. Well just to wrap this thread up, all seems to be working fine and dandy and its good to know I wont run into this wallet busting problem again! Now iv got...