Search found 1471 matches

by PeterN
Thu Apr 18, 2019 9:54 am
Forum: General Chat
Topic: and today i have mostly been...
Replies: 2418
Views: 170613

Re: and today i have mostly been...

Summer tyres :shock: I've just paid £100 for a pair of all year round ones - and I thought they were expensive. :frown:

Peter
by PeterN
Sat Apr 13, 2019 9:42 am
Forum: Bodywork (non-styling)
Topic: Fuel Filler Flap
Replies: 26
Views: 10939

Re: Fuel Filler Flap

'Omega' came up with the same solution as me and probably the simplest. Cut a length from a fairly weak coil spring of appropriate diameter and fit one end under one of the self tappers opposite the flap. You can experiment with the length and strength to get give the right amount of 'push'. When yo...
by PeterN
Fri Apr 12, 2019 10:35 am
Forum: Engine, Clutch and Transmission
Topic: Very light whining noise after cambelt change
Replies: 13
Views: 201

Re: Very light whining noise after cambelt change

I have had problems with that adjustment, can't quite see the point, the new belt is not going to be that different, I did do it and it ended up against the forward stop but checked the timing and it was spot on. An over tight belt will whine, I have had this problem and just slackened it off a litt...
by PeterN
Tue Apr 09, 2019 9:47 am
Forum: Electrical System and Diagnostics
Topic: Flashers at wrong speed
Replies: 2
Views: 87

Re: Flashers at wrong speed

That's a possibility that hadn't occurred to me, I will check.

Thanks
by PeterN
Mon Apr 08, 2019 4:02 pm
Forum: Electrical System and Diagnostics
Topic: Flashers at wrong speed
Replies: 2
Views: 87

Flashers at wrong speed

We have just put our newly acquired 03, 406 estate on the road and it drives very well - mostly, one thing is that the flashers are running fast as though there is a bulb gone, but there isn't, they are all working. Any suggestions?

Peter
by PeterN
Mon Mar 18, 2019 1:13 pm
Forum: General Chat
Topic: 406 heater
Replies: 6
Views: 252

Re: 406 heater

Ah, yes. On most cars they seem to be one above the other. Do the pipes get hot even when there is no heat from the heater? If not it probably is air if they are it could be an airflow flap problem in the heater. Seeing the pipes are side by side it probably wont make much difference which one you d...
by PeterN
Mon Mar 18, 2019 1:08 pm
Forum: Engine, Clutch and Transmission
Topic: Oil pressure light can!
Replies: 7
Views: 257

Re: Oil pressure light can!

As long as you don't rev it while the light is on it shouldn't do much if any damage but I would agree - oil and filter change.

Peter
by PeterN
Thu Mar 14, 2019 11:08 am
Forum: General Chat
Topic: 406 heater
Replies: 6
Views: 252

Re: 406 heater

It is sometimes difficult to get all the air out of the heater, if you disconnect both pipes and pour water into the filler until it runs from both of them, refit the bottom one and fill until the water comes out of the top heater pipe and the top hose, then refit them, that should do it.

Peter
by PeterN
Thu Mar 07, 2019 10:25 am
Forum: General Chat
Topic: Have I broken our 1.6HDi turbo charger?
Replies: 13
Views: 388

Re: Have I broken our 1.6HDi turbo charger?

Ah right. The turbo on my Merc sounds like that, as though you are continually being chased by the police.

Peter
by PeterN
Wed Mar 06, 2019 11:52 am
Forum: General Chat
Topic: Have I broken our 1.6HDi turbo charger?
Replies: 13
Views: 388

Re: Have I broken our 1.6HDi turbo charger?

I think that sounds fairly normal with the pipe removed.

Peter
by PeterN
Tue Mar 05, 2019 11:25 am
Forum: Electrical System and Diagnostics
Topic: instrument panel faults 406
Replies: 3
Views: 230

Re: instrument panel faults 406

Remove the instrument panel then the cover and its right in front of you, the faults are likely to be where the edge connectors plug in, check where the connections are soldered to the board.

Peter
by PeterN
Mon Mar 04, 2019 1:25 pm
Forum: General Chat
Topic: and today i have mostly been...
Replies: 2418
Views: 170613

Re: and today i have mostly been...

I think that's what the Austin 7 had.

Peter
by PeterN
Sun Mar 03, 2019 11:42 am
Forum: Electrical System and Diagnostics
Topic: Fitting Replacement Battery
Replies: 4
Views: 211

Re: Fitting Replacement Battery

I have never had a problem after disconnecting the battery, I just leave it for a few minutes after turning everything off and closing the doors, on refitting the battery everything seems to work OK.

Peter
by PeterN
Sun Feb 24, 2019 11:38 am
Forum: Suspension, Steering, Brakes, Wheels and Tyres
Topic: 406 rear anti roll bar brackets
Replies: 4
Views: 278

Re: 406 rear anti roll bar brackets

Hadn't thought of that, sounds a bit ambitious. I do have a scrap car but not very easy to get at. I had thought of welding them up but haven't seen the actual condition of these as they are on a friends car.

Thanks for your help anyway.

Peter
by PeterN
Fri Feb 22, 2019 11:17 am
Forum: Suspension, Steering, Brakes, Wheels and Tyres
Topic: 406 rear anti roll bar brackets
Replies: 4
Views: 278

406 rear anti roll bar brackets

Anyone know where I can get a pair of these?

Thanks

Peter