Search found 97 matches

by millard
Thu Oct 16, 2014 2:17 pm
Forum: Electrical System and Diagnostics
Topic: radio has power, but no sound
Replies: 21
Views: 4916

Re: radio has power, but no sound

Yeah of course, I didn't think of that. It's here :- http://www.ebay.co.uk/itm/Maxtek-Bluetooth-Car-Radio-Stereo-Mp3-Model-57595-Usb-Aux-In-For-Ipods-Complete-/181544605648?pt=UK_In_Car_Technology&hash=item2a44e6d7d0 Cheap as chips so If you're after a high end stereo then it might not be for you, B...
by millard
Thu Oct 16, 2014 1:16 pm
Forum: Electrical System and Diagnostics
Topic: rear demister not working.
Replies: 5
Views: 734

Re: rear demister not working.

Well I checked the relevant fuses and all's OK there.
I can see the relay in between the bank of 6 fuses under the steering wheel column, but don't know how to remove it or check it. Any ideas please guys?
Cheers
Millard
by millard
Thu Oct 16, 2014 1:13 pm
Forum: Electrical System and Diagnostics
Topic: radio has power, but no sound
Replies: 21
Views: 4916

Re: radio has power, but no sound

I'd half forgotten a conversion type kinda wiring harness thingy that I bought along with a fascia a few days back off ebay, so I put it in today with a cheapo radio I have and it works good. http://www.ebay.co.uk/itm/261529309122?_trksid=p2060778.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT I was relu...
by millard
Thu Oct 16, 2014 11:28 am
Forum: Electrical System and Diagnostics
Topic: radio has power, but no sound
Replies: 21
Views: 4916

Re: radio has power, but no sound

I've swapped over the amp that Kelv loaned me last night but still no joy.
Double checked the fuses too.
by millard
Thu Oct 16, 2014 10:14 am
Forum: Electrical System and Diagnostics
Topic: radio has power, but no sound
Replies: 21
Views: 4916

Re: radio has power, but no sound

Thank Kelv. I'll come to you. After this evening I'm free the rest of the week until Saturday.
Cheers
Millard
by millard
Thu Oct 16, 2014 8:47 am
Forum: Electrical System and Diagnostics
Topic: rear demister not working.
Replies: 5
Views: 734

Re: rear demister not working.

Thanks fellas, I'll check today and report back.
Millard
by millard
Thu Oct 16, 2014 8:44 am
Forum: Electrical System and Diagnostics
Topic: radio has power, but no sound
Replies: 21
Views: 4916

Re: radio has power, but no sound

Unfortunately I've no clue as to what the hell you're talking about as it's all double Dutch to me, but I can't thank you guys enough, especially Kelv obviously.
cheers
Millard
by millard
Wed Oct 15, 2014 6:01 pm
Forum: Electrical System and Diagnostics
Topic: rear demister not working.
Replies: 5
Views: 734

rear demister not working.

The rear demister button on my heater control lights up for a few seconds then dies.
Any idea where I start looking please?
I'm bloody hopeless with electrics.
On the plus side,,, I have a voltmeter, and I ain't afraid to use it : :mrgreen:

Cheers
Millard
by millard
Mon Oct 13, 2014 1:51 pm
Forum: Electrical System and Diagnostics
Topic: heater/aircon control unit died
Replies: 5
Views: 1385

Re: heater/aircon control unit died

Kelv (gingermagic) has very kindly offered to take a look this week, so will let you know what he finds,.
by millard
Mon Oct 13, 2014 1:49 pm
Forum: Electrical System and Diagnostics
Topic: radio has power, but no sound
Replies: 21
Views: 4916

Re: radio has power, but no sound

Thanks Kelv, I just responded
by millard
Sun Oct 12, 2014 12:06 pm
Forum: Electrical System and Diagnostics
Topic: radio has power, but no sound
Replies: 21
Views: 4916

Re: radio has power, but no sound

Thanks for that MixMan.
Any ideas how I check the amp for power getting in to it?
by millard
Sat Oct 11, 2014 1:29 pm
Forum: Electrical System and Diagnostics
Topic: radio has power, but no sound
Replies: 21
Views: 4916

Re: radio has power, but no sound

https://www.flickr.com/photos/73892103@N02/15316495029/ Here's a few pics of whats under the cubby holes in the back. On the right it looks like and amp on top of some kind of CD player ? https://www.flickr.com/photos/73892103@N02/15316834777/ sorry for the shaky photo!!! and on the left looks like ...
by millard
Sat Oct 11, 2014 10:23 am
Forum: Electrical System and Diagnostics
Topic: heater/aircon control unit died
Replies: 5
Views: 1385

Re: heater/aircon control unit died

Thanks Kelv, I'll pm you later, but I'm thinking now that I'd like to check if it's getting power first so will take a voltmeter to the connector pins first then get in touch.
Cheers
by millard
Sat Oct 11, 2014 10:20 am
Forum: Electrical System and Diagnostics
Topic: radio has power, but no sound
Replies: 21
Views: 4916

Re: radio has power, but no sound

Thanks very much guys, I'll venture out to check once the thunderstorm abates and report back.
Millard
by millard
Fri Oct 10, 2014 6:49 pm
Forum: Electrical System and Diagnostics
Topic: heater/aircon control unit died
Replies: 5
Views: 1385

heater/aircon control unit died

Hi all. I purchased my second 110 HDi Executive estate (2002 model) a few months back and very happy with it so far. The heater/aircon control unit died the other day, no power at all, it's dead as a Dodo, so I have no demister etc etc. I checked the fuse according to the wiring diagram in the owner...